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HOME » Video Tutorials » Outlook 2002 Video

Error 0x800ccc0f
5/24/2004

  1. "Your Server Has Unexpectedly Terminated the Connection" Error Message When You Send an SMTP-Based E-mail Message
  2. Error 0x800ccc0f

"Your Server Has Unexpectedly Terminated the Connection" Error Message When You Send an SMTP-Based E-mail Message

"Your Server Has Unexpectedly Terminated the Connection" Error Message When You Send an SMTP-Based E-mail Message

Source: Microsoft Knowledge Base Article - 816866

SYMPTOMS

When you try to send an e-mail message through an SMTP connection, you may receive an error message similar to the following after submission of the e-mail message has completed:
Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Subject 'Over Limit', Account: 'Acount_Name', Server: 'Server_Name', Protocol: SMTP, Port: 25, Secure (SSL): No, Error Number: 0x800CCC0F

CAUSE

This issue may occur if the message is larger than the message size limit of the SMTP connection.

RESOLUTION

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

260910 How to Obtain the Latest Windows 2000 Service Pack

Hotfix Information

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows 2000 service pack that contains this fix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:

http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS

NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date        Time Version       Size    File name
   --------------------------------------------------
   03-Apr-2003 5:45 5.0.2195.6654 322,320 Aqueue.dll
   03-Apr-2003 5:45 5.0.2195.6666  67,344 Mailmsg.dll
   03-Apr-2003 5:45 5.0.2195.6662  38,672 Ntfsdrv.dll
   03-Apr-2003 5:45 5.0.2195.6700 444,176 Smtpsvc.dll
	

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows 2000 Service Pack 4.

Error 0x800ccc0f

OL2002: "Error 0x800ccc0f: Connection to the Server Was Interrupted" Error Message When You Try to Send or Receive an E-Mail Message

Source: Microsoft Knowledge Base Article - 329916

SYMPTOMS

When you try to send or receive an e-mail message in Outlook 2002, you may receive an error message similar to the following:
Error 0x800ccc0f: Connection to the server was interrupted.

CAUSE

This problem may occur if you have an antivirus e-mail protection utility enabled, which checks the mail as it comes in from your Post Office Protocol (POP) server.

RESOLUTION

To resolve this problem, disable the antivirus e-mail protection utility, and then manually add the POP server name in the E-mail Accounts dialog box in Outlook. To manually add the POP server setting, follow these steps:
  1. Start Outlook.
  2. On the Tools menu, click E-mail Accounts.
  3. Click View or change existing e-mail accounts, and then click Next.
  4. In the E-mail Accounts dialog box, click Add.
  5. Click POP3, and then click Next.
  6. Type the correct information for your POP3 mail server, and then click Next.
  7. Click Finish.


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